wiki:InstallOsxSnowLeopard

Installation

Note this is for the default apple version of python 2.6! It will not work with any other version.

Get the latest release:

curl -O ftp://ftp.atnf.csiro.au/pub/software/asap/current/OSX/10.6/asap-4.0.0-py2.6.egg
curl -O ftp://ftp.atnf.csiro.au/pub/software/asap/current/OSX/10.6/matplotlib-1.1.0-py2.6-macosx-10.6-universal.egg
curl -O ftp://ftp.atnf.csiro.au/pub/software/asap/current/OSX/10.6/numpy-2.0.0.dev_b5cdaee_20110710-py2.6-macosx-10.6-universal.egg
curl -O ftp://ftp.atnf.csiro.au/pub/software/asap/current/OSX/10.6/libgfortran.3.dylib

And see ftp://ftp.atnf.csiro.au/pub/software/asap/current/OSX/10.6/INSTALL

Last modified 10 years ago Last modified on 10/05/11 12:02:54