Last change
on this file since 2497 was 2166, checked in by Malte Marquarding, 13 years ago |
Added egg and debian packaging framework
|
-
Property svn:executable
set to
*
|
File size:
449 bytes
|
Rev | Line | |
---|
[2166] | 1 | #!/usr/bin/make -f
|
---|
| 2 |
|
---|
| 3 | DEB_PYTHON_SYSTEM = pysupport
|
---|
| 4 |
|
---|
| 5 | include /usr/share/cdbs/1/rules/buildcore.mk
|
---|
| 6 | include /usr/share/cdbs/1/rules/debhelper.mk
|
---|
| 7 | include /usr/share/cdbs/1/class/python-distutils.mk
|
---|
| 8 | #include /usr/share/cdbs/1/rules/simple-patchsys.mk
|
---|
| 9 |
|
---|
| 10 | DEB_PYTHON_INSTALL_ARGS_ALL += --single-version-externally-managed --install-lib usr/share/python-support/asap
|
---|
| 11 |
|
---|
| 12 | binary-post-install/asap::
|
---|
| 13 | # -rm -rf debian/asap/usr/lib/
|
---|
| 14 |
|
---|
| 15 |
|
---|
| 16 | clean::
|
---|
| 17 | -rm -rf asap.egg-info
|
---|
Note:
See
TracBrowser
for help on using the repository browser.