Rev | Line | |
---|
[2800] | 1 | #!/bin/sh
|
---|
| 2 | # postinst script for tos-css-common
|
---|
| 3 | #
|
---|
| 4 | # see: dh_installdeb(1)
|
---|
| 5 |
|
---|
| 6 | set -e
|
---|
| 7 |
|
---|
| 8 | # dh_installdeb will replace this with shell code automatically
|
---|
| 9 | # generated by other debhelper scripts.
|
---|
| 10 |
|
---|
| 11 | #DEBHELPER#
|
---|
| 12 |
|
---|
| 13 |
|
---|
| 14 | case "$1" in
|
---|
| 15 | configure)
|
---|
| 16 | /usr/bin/asap_update_data
|
---|
| 17 | rm -f /tmp/asap_data.tar.bz2*
|
---|
| 18 | ;;
|
---|
| 19 |
|
---|
| 20 | abort-upgrade|abort-remove|abort-deconfigure)
|
---|
| 21 | ;;
|
---|
| 22 |
|
---|
| 23 | *)
|
---|
| 24 | echo "postinst called with unknown argument \`$1'" >&2
|
---|
| 25 | exit 1
|
---|
| 26 | ;;
|
---|
| 27 | esac
|
---|
| 28 |
|
---|
| 29 |
|
---|
| 30 | exit 0 |
---|
Note:
See
TracBrowser
for help on using the repository browser.